<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta property="fb:app_id" content="238785409547548" />
        <meta property="og:site_name" content="nzgirl" />
            <meta property="og:url" content="http://www.nzgirl.co.nz/members/" />
    
<title>Members - nzgirl</title>

		
	<link rel="alternate" type="application/rss+xml" title="nzgirl | Site Wide Activity RSS Feed" href="http://www.nzgirl.co.nz/activity/feed/" />


	<link rel="alternate" type="application/rss+xml" title="nzgirl | enya124 | Activity RSS Feed" href="" />


		<link rel="pingback" href="http://www.nzgirl.co.nz/xmlrpc.php" />
		
		<!--[if lt IE 9]>
			<script src="/wp-content/themes/nzgirl/js/html5.js" type="text/javascript"></script>
		<![endif]-->
		
		<!--[if IE 8]>
			<link href="http://www.nzgirl.co.nz/wp-content/themes/nzgirl/ie8.css" rel="stylesheet" type="text/css" media="screen" />
		<![endif]-->

		<link href="http://www.nzgirl.co.nz/wp-content/themes/nzgirl/css/font-awesome.min.css" rel="stylesheet" type="text/css" media="screen" />
		
		
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nzgirl.co.nz/members/" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.nzgirl.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4-alpha' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-my-login-ajax-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/theme-my-login/modules/ajax/css/ajax.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='nzgirl-css'  href='http://www.nzgirl.co.nz/wp-content/themes/nzgirl/style.css?ver=20131118' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/colorbox/colorbox.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bjqs-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/bjqs/bjqs.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NZG_places = {"GOOGLE_API_KEY":"AIzaSyCTQvG2DisI9y4H8mQ2TdV2Gf3HKacP_h8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nzg-places/js/nzg_places.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ngg_ajax = {"path":"http:\/\/www.nzgirl.co.nz\/wp-content\/plugins\/nextgen-gallery\/","callback":"http:\/\/www.nzgirl.co.nz\/index.php?callback=ngg-ajax","loading":"loading"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nextgen-gallery/js/ngg.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"You do not have permission to do that.","broken":"An unidentified error has occurred."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-includes/js/wp-ajax-response.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/theme-my-login/modules/ajax/js/ajax.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/colorbox/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/jquery.livequery.js'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/waypoints.min.js'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/jquery.expander.min.js'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/bjqs/js/bjqs-1.3.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NZ_Girl = {"ajaxurl":"http:\/\/www.nzgirl.co.nz\/wp-admin\/admin-ajax.php","is_user_logged_in":"","FACEBOOK_APP_ID":"238785409547548"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-content/plugins/nz-girl/js/nzgirl.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://www.nzgirl.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nzgirl.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nzgirl.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://www.nzgirl.co.nz/?p=85575' />
<link rel="alternate" type="application/json+oembed" href="http://www.nzgirl.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nzgirl.co.nz%2Fmembers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nzgirl.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nzgirl.co.nz%2Fmembers%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.nzgirl.co.nz/wp-admin/admin-ajax.php';</script>

<!-- <meta name="NextGEN" version="1.9.13" /> -->
<link rel='stylesheet' id='achievements-directory-css'  href='http://www.nzgirl.co.nz/wp-content/plugins/achievements/includes/css/directory.css?ver=2.0.6' type='text/css' media='all' />
		
		<script type="text/javascript" src="http://use.typekit.com/xfl1jvi.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
    
<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/11740401/2-Way_First', [[300, 250],[300, 600]], 'div-gpt-ad-1336032924927-0').addService(googletag.pubads());
		googletag.defineSlot('/11740401/2-Way_Second', [[300, 250],[300, 600]], 'div-gpt-ad-1336032924927-1').addService(googletag.pubads());
		googletag.defineSlot('/11740401/HouseAd_Mrec', [[300, 250],[300, 600]], 'div-gpt-ad-1378076875025-0').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

										        

		googletag.enableServices();
		});
		</script>	
		

		<script>(function() { // FB TRACKING CODE
		  var _fbq = window._fbq || (window._fbq = []);
		  if (!_fbq.loaded) {
		    var fbds = document.createElement('script');
		    fbds.async = true;
		    fbds.src = '//connect.facebook.net/en_US/fbds.js';
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(fbds, s);
		    _fbq.loaded = true;
		  }
		  _fbq.push(['addPixelId', '1621132934785824']);
		})();
		window._fbq = window._fbq || [];
		window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1621132934785824&amp;ev=PixelInitialized" /></noscript>
			

	</head>
			<body class="activity bp-user my-activity activity-permalink 231871 buddypress page page-id-85575 page-template-default custom-background paged-231871 page-paged-231871" id="bp-default">
	
	
<div id="fb-root"></div>
<script>
var _gaq = _gaq || [];

window.fbAsyncInit = function() {

	FB.init({
		appId      : NZ_Girl.FACEBOOK_APP_ID,
		channelUrl : '//'+window.location.hostname+'/channel.php',
                status     : true,		
                cookie     : true,
                xfbml      : true,
        });


        FB.Event.subscribe('edge.create',
            function(targetUrl, widget) {

                var post_id = widget.getAttribute('ref');

                var data = {
                    action: 'social_score_fb_like',
                    post_id: post_id
                };

                jQuery.post(
                    NZ_Girl.ajaxurl, 
                    data);

                //GA tracking
                _gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
            }
        );
                jQuery(document).ready(function(){
        if(jQuery('#register-intro').length > 0)
        {
            FB.getLoginStatus(function(response) {

                if (response.status != 'connected') {

                    jQuery('#register-intro').show();
                }
            });
        }});
};

// Load the SDK Asynchronously
(function(d){
	var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	if (d.getElementById(id)) {return;}
	js = d.createElement('script'); js.id = id; js.async = true;
	js.src = "//connect.facebook.net/en_US/all.js";
	ref.parentNode.insertBefore(js, ref);
}(document));


//Twitter SDK
window.twttr = (function (d,s,id) {
	var t, js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
	js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
	return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));


twttr.ready(function (twttr) {
	// bind events here
	twttr.events.bind('tweet', function(event) {

		var post_id = event.target.parentElement.getAttribute('ref');

		var data = {
			action: 'social_score_tweet',
			post_id : post_id 
		};

		jQuery.post(
			NZ_Girl.ajaxurl, 
			data);

                //GA tracking
                var opt_pagePath;
                if (event.target && event.target.nodeName == 'IFRAME') {
                    opt_target = extractParamFromUri(event.target.src, 'url');
                }

                _gaq.push(['_trackSocial', 'twitter', 'tweet', opt_target, opt_pagePath]);

                return true;
	});
});
</script>	
	
		 
		<header id="branding">
			<div id="hcontainer">
				<ul id="main-menu">
					<li class="nav-search"><a href="/search-nzgirl/">Search</a></li>
					<li class="nav-sort">Sort by</li>
                                        <li class="nav-write"><a href="/add-your-fave/">Write</a></li>
                                </ul>
			<hgroup>
									<div id="site-title"><a href="/" title="nzgirl" rel="home">nzgirl</a></div>	
					
			</hgroup>
			
			<div id="login-status">
	<div class="not-logged-in">
		<a href="/join" title="Join nzgirl now" class="joinNZG">Join nzgirl now!!</a>
		<div class="signIn"> or <a href="http://www.nzgirl.co.nz/login/?redirect_to=http%3A%2F%2Fwww.nzgirl.co.nz" title="Login" class="sign-in loginWindow">Log in now!</a></div>
	</div>
</div>

						<div class="toggle">
				<div class="toggleWrap">
				<nav id="access" role="navigation">
					<div class="nav-col">
					<ul id="tertiary-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.nzgirl.co.nz/category/buy/">Buy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.nzgirl.co.nz/category/eat/">Eat</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.nzgirl.co.nz/category/entertain/">Entertain</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.nzgirl.co.nz/category/know/">Know</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.nzgirl.co.nz/category/people/">People</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.nzgirl.co.nz/category/places/">Places</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.nzgirl.co.nz/category/win/">Competitions</a></li>
<li id="menu-item-31269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="/tag/survey/">Surveys</a></li>
<li id="menu-item-59449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59449"><a href="http://www.nzgirl.co.nz/category/influencer-reviews/">Reviews</a></li>
<li id="menu-item-134167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134167"><a href="http://www.nzgirl.co.nz/category/your-health/">Your Health</a></li>
<li id="menu-item-175005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175005"><a href="http://www.nzgirl.co.nz/category/life-take-charge/">Life. Take Charge.</a></li>
</ul>					</div>
					<ul id="primary-nav" class="menu"><li id="menu-item-85597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85597"><a href="/tag/fashion/">Fashion</a></li>
<li id="menu-item-168001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168001"><a href="http://www.nzgirl.co.nz/tag/12-steps-to-better-sex/">12 Steps To Better Sex</a></li>
<li id="menu-item-168004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168004"><a href="http://www.nzgirl.co.nz/tag/nail-corner/">Nail Corner</a></li>
<li id="menu-item-168005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168005"><a href="http://www.nzgirl.co.nz/tag/recipes/">Recipes</a></li>
<li id="menu-item-168006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168006"><a href="http://www.nzgirl.co.nz/tag/beauty/">Beauty</a></li>
<li id="menu-item-168007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168007"><a href="http://www.nzgirl.co.nz/tag/hot-five/">Hot Five</a></li>
<li id="menu-item-168008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168008"><a href="http://www.nzgirl.co.nz/tag/how-todiy/">DIY</a></li>
<li id="menu-item-168010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168010"><a href="http://www.nzgirl.co.nz/tag/cafes-and-restaurants/">Where to eat</a></li>
<li id="menu-item-168011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168011"><a href="http://www.nzgirl.co.nz/tag/fullfatfriday/">#fullfatfriday</a></li>
<li id="menu-item-168012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168012"><a href="http://www.nzgirl.co.nz/tag/hair/">Hairspiration</a></li>
<li id="menu-item-168026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168026"><a href="http://www.nzgirl.co.nz/tag/cupcakes/">Cupcakes</a></li>
<li id="menu-item-168014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168014"><a href="http://www.nzgirl.co.nz/tag/smoothies/">Smoothies</a></li>
<li id="menu-item-168624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168624"><a href="http://www.nzgirl.co.nz/tag/officialblogger/">#officialblogger</a></li>
<li id="menu-item-168792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168792"><a href="http://www.nzgirl.co.nz/tag/redcurrent/">Gift Ideas</a></li>
<li id="menu-item-172090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172090"><a href="http://www.nzgirl.co.nz/tag/girltalk/">#girltalk</a></li>
<li id="menu-item-173873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173873"><a href="http://www.nzgirl.co.nz/tag/lifechanger/">#lifechanger</a></li>
<li id="menu-item-175006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175006"><a href="http://www.nzgirl.co.nz/category/life-take-charge/travel-2/">Travel</a></li>
<li id="menu-item-178678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178678"><a href="http://www.nzgirl.co.nz/category/life-take-charge/glutenfree-lifetakecharge/">Gluten Free</a></li>
<li id="menu-item-178682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178682"><a href="http://www.nzgirl.co.nz/category/life-take-charge/paleo-lifetakecharge/">Paleo</a></li>
<li id="menu-item-179799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179799"><a href="http://www.nzgirl.co.nz/tag/mypersonalstyle/">#mypersonalstyle</a></li>
<li id="menu-item-185766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185766"><a href="http://www.nzgirl.co.nz/tag/longwhitevodka/">#longwhitevodka</a></li>
<li id="menu-item-189264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189264"><a href="http://nzgirl.co.nz/tag/ntcnz">#NTCNZ</a></li>
<li id="menu-item-189265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189265"><a href="http://nzgirl.co.nz/tag/dontsweatit">#dontsweatit</a></li>
<li id="menu-item-189266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189266"><a href="http://nzgirl.co.nz/tag/pepsinext">#pepsinext</a></li>
<li id="menu-item-189267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189267"><a href="http://nzgirl.co.nz/tag/garniermicellar">#garniermicellar</a></li>
<li id="menu-item-190749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190749"><a href="http://www.nzgirl.co.nz/tag/snackchat/">#SnackChat</a></li>
<li id="menu-item-195639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195639"><a href="http://www.nzgirl.co.nz/tag/timtammoments">#timtammoments</a></li>
<li id="menu-item-197076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197076"><a href="http://www.nzgirl.co.nz/tag/macscider">#macscider</a></li>
<li id="menu-item-200141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200141"><a href="http://www.nzgirl.co.nz/tag/gettingtoknow/">#gettingtoknow</a></li>
<li id="menu-item-200142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200142"><a href="http://www.nzgirl.co.nz/tag/junkfreejune/">#junkfreejune</a></li>
<li id="menu-item-200143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200143"><a href="http://www.nzgirl.co.nz/tag/embracewinter">#embracewinter</a></li>
<li id="menu-item-200153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200153"><a href="http://www.nzgirl.co.nz/tag/celebstylesteal/">#celebstylesteal</a></li>
</ul>					<ul id="secondary-nav" class="menu"><li id="menu-item-85592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85592"><a href="http://www.nzgirl.co.nz/about/">About us</a></li>
<li id="menu-item-85593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85593"><a href="http://www.nzgirl.co.nz/advertise/">Partner with nzgirl</a></li>
<li id="menu-item-85594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85594"><a href="http://www.nzgirl.co.nz/contact/">Contact us</a></li>
<li id="menu-item-85595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85595"><a href="http://www.nzgirl.co.nz/faq/">FAQ&#8217;S</a></li>
<li id="menu-item-85596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85596"><a href="http://www.nzgirl.co.nz/termsandconditions/">Terms and Conditions</a></li>
<li id="menu-item-103826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103826"><a href="http://www.nzgirl.co.nz/admin/image-disclaimer/">Image Disclaimer</a></li>
<li id="menu-item-122587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122587"><a href="http://www.nzgirl.co.nz/nzgirl-loves-bloggers/">Blogger Opportunities</a></li>
</ul>				</nav>
			</div></div>
			</div>
		</header>
		
			

				
				<div id="container">
		

<div class="activity no-ajax" role="main">
	
		<ul id="activity-stream" class="activity-list item-list">
		
			

<article class="xprofile new_member activity-item mini hentry" id="activity-231871">
	<p><a href="http://www.nzgirl.co.nz/members/enya124/" title="enya124">enya124</a> became a registered member <span class="time-since">2 hours, 55 minutes ago</span> </p>
		<header class="entry-header"> Title should go here</header><!-- .entry-header -->
	
	
	<footer class="entry-meta">
		<img src="http://gravatar.com/avatar/5d0e52698b436219f77be4272366f49f?d=mm&amp;s=150&amp;r=G" class="avatar user-118808-avatar avatar-150 photo" width="150" height="150" alt="Profile picture of Enya" />
		<div class="article-meta">
			By <a rel="author" href="http://www.nzgirl.co.nz/members/admin/" title="The">The</a>			<div class="articlePosted">26th March 12</div>
		</div>

		<div class="article-snLinks">
			<div class="fb-likes" rel="http://www.nzgirl.co.nz/members/"></div>
			<div class="fb-comments-stats"></div>
		</div>
	</footer><!-- #entry-meta -->
</article>


				</ul>

	</div>

        </div> <!-- #container -->

                
        <div id="footer">

            <div id="site-generator" role="contentinfo">
                <p>&copy; 2017 - nzgirl 1999 Ltd - All Rights Reserved.</p>
                <div class="site-by"><a href="https://www.craftwp.co.nz" target="_blank" title="WordPress design and development by The Fold - CraftWP">WordPress design and development by The Fold - CraftWP</a></div>
            </div>

                    </div><!-- #footer -->

                
        <a href="#branding" id="backTop">Top</a>

        
<!-- Generated in 0.189 seconds. (72 q) -->

	<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.nzgirl.co.nz/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>


                        
        <div id="loginPrompt" style="display: none;">
            <div id="nzg-login-window">
                <header class="login-header">
                    <div class="marketingScript">Log into nzgirl</div>
                </header>
            
                <div class="login-body">
                    <section class="login-form">
                        <div class="fb-login-btn"> 
                                                        <a class="fb_button fb_button_xlarge" href="/nzgirl-socialmedia-login?provider=Facebook&amp;redirect=%2Fmembers%2Fenya124%2Factivity%2F231871%2F">
                                <span class="fb_button_text">Login with Facebook</span>
                            </a>
                        </div>
                        <div class="alt-login marketingScript">Or</div>
                        
		<form name="loginform" id="loginform" action="http://www.nzgirl.co.nz/login/" method="post">
			
			<p class="login-username">
				<label for="user_login">Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.nzgirl.co.nz/members/enya124/activity/231871/" />
			</p>
			
		</form>                        <p class="lost-password"><a href="/login/?action=lostpassword">Forgot your password?</a></p>
                    </section>

                    <section class="login-intro">
                        <h2 class="tk-league-gothic">Join our community now - it's FREE!</h2>
                        <p>Become part of NZ's leading Social Magazine! Benefits include:</p>
                        
                        <div class="login-offer">
                            <ul>
                                <li>Write &amp; share articles</li>
                                <li>Opportunity to <a href="/nzgirl-loves-influencers/">review FREE products</a></li>
                                <li>Enter great competitions</li>
                                <li>Apply to join our exclusive <a href="/nzgirl-loves-bloggers/" target="_blank">Bloggers Club</a></li> 
                                <li>Receive the latest news, trends &amp; advice straight to your inbox</li>
                                <li>And more!</li>
                            </ul>
                        </div>
                
                    </section>
                </div>
            
                <footer class="login-footer">
                    <div class="marketingScript">Not a member yet?</div>
                    <a href="/join/">Register now</a>
                </footer>
            </div> 
        </div>
        
        
        

        
        <div id="write_popup" style="display:none;">
            <div id="write_popup_content">
                <header class="popup-header">
                    <div class="marketingScript">Choose a template</div>
                </header>

                <div class="popup-body">
                    <section>
                           
                            <ul class="write-menu-nav">
                                <li class="write-fave"><a href="/add-your-fave/">Add your Fave</a></li>
                                                                
                             
                            <li class="more-coming"><a href="/register-become-approved-blogger/">More to come</a></li>
                        </ul>                       
                    </section>
                </div>

                <footer class="popup-footer"></footer>
            </div>
        </div>


    <!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2010 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
		</script>
		<script type="text/javascript">
		 /* <![CDATA[ */
		 var pvar = { cid: "nz-nzgirl", content: "nzgirl", server: "secure-nz" };
		 var feat = { surveys_enabled: 1, sample_rate: 0.1 };
		 var trac = nol_t(pvar, feat);
		 trac.record().post().do_sample();
		 /* ]]> */

		</script>
		<noscript>
		 <div>
		 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzgirl&amp;cg=nzgirl&amp;cc=1&amp;ts=noscript"
		 width="1" height="1" alt="" />
		 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->
	
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-3371509-1");
		pageTracker._initData();
		pageTracker._trackPageview();
		</script>
		
		<!-- Crazy Egg -->
		<script type="text/javascript">
		setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName('script')[0];
		a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/7271.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
		</script>
		
                <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://2953748.fls.doubleclick.net/activityi;src=2953748;type=infl0;cat=influ00;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://2953748.fls.doubleclick.net/activityi;src=2953748;type=infl0;cat=influ00;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>


    </body>
</html>
